The ability to create new deployments in CAS is currently unavailable
Incident Report for itopia
Resolved
Provision module functionality has been restored and our team keeps monitoring the system.
Posted May 22, 2020 - 10:09 EDT
Investigating
Currently, the ability to provision new deployments is unavailable because the Google Cloud sign in process is not allowing CAS Admins to choose a GCP Project for the deployment. Our engineers are investigating as a high priority and we expect to have a resolution in the next 1-2 hours.
Posted May 22, 2020 - 09:30 EDT
This incident affected: Main Features (Provision).