itopia Insights Issue
Incident Report for itopia
Resolved
This incident has been resolved.
Posted Feb 22, 2019 - 17:51 EST
Monitoring
Insights module functionality have been restored and our team keeps monitoring the performance to ensure consistency.
Posted Feb 21, 2019 - 10:28 EST
Identified
Our team identified the issue and is working on recreating the Insights database to restore the full functionality of Insights features.
Posted Feb 20, 2019 - 11:58 EST
Investigating
We are currently experiencing a visual issue with Insights module. The issue is affecting the ability to see Insights components correctly.
The data remains unaffected and is still being collected and safely stored in GCP BigQuery.

Our team is working to identify the root cause and implement a solution.
Posted Feb 19, 2019 - 18:04 EST
This incident affected: Main Features (Insights).