CAS Portal Availability Issues
Incident Report for itopia
Resolved
Azure services that affected CAS portal availability have recovered.
All services are operating normally.
Posted May 02, 2019 - 20:02 EDT
Identified
Azure engineers have identified the underlying root cause as a name server delegation issue with DNS resolution, affecting network connectivity and downstream impact to Compute, Storage, App Service, AAD, and SQL Database services.
Mitigation has been applied, and engineering teams are clearing resolver cache to fully mitigate the issue. Most services are showing recovery.
Posted May 02, 2019 - 18:20 EDT
Investigating
We are currently experiencing CAS service disruption due to Azure network connectivity issues.

Your GCP resources including the end user login to their cloud desktops is unaffected.

We will provide further updates as soon as they become available.
Posted May 02, 2019 - 17:08 EDT
This incident affected: Main Portal.