CAS Portal Outage
Incident Report for itopia
Resolved
This issue has been resolved.

Our team will now start working on an analysis of the root cause of the incident which we'll share as soon as ready.

Thank you for your patience.
Posted Jul 02, 2018 - 12:49 EDT
Monitoring
The itopia CAS portal is back online.

Our team will continue to monitor before resolving this issue.

We will send an additional update in 30 minutes.
Posted Jul 02, 2018 - 12:21 EDT
Update
We are continuing to investigate the issue and will post another update shortly.
Posted Jul 02, 2018 - 12:08 EDT
Investigating
We are currently experiencing a service disruption.

Our software team team is working to identify the root cause and implement a solution.

We will send an additional update in 30 minutes.
Posted Jul 02, 2018 - 11:32 EDT
This incident affected: Main Portal.