Trouble logging in
Incident Report for itopia
Resolved
After closely monitoring CAS services, our software team confirmed the login issues had been fully resolved. Our sincerest apologies. We are working to reduce the risk of this happening in the future.
Posted Jul 08, 2019 - 16:21 EDT
Monitoring
CAS login issues have been resolved and all services are working as normal. Please clear your cache in order to log back in.
Our software team keeps monitoring the performance to ensure continuous service availability.
Posted Jul 08, 2019 - 12:11 EDT
Update
Our team determined the login issues are related to the authentication service. We continue actively investigating the route cause to provide a solution as soon as possible.
We will provide another update in 60 minutes, we apologize for the inconvenience.
Posted Jul 08, 2019 - 10:51 EDT
Investigating
We are currently experiencing a service disruption. Some users may experience issues accessing CAS portal.

Our software team is working to identify the root cause and implement a solution.

We will send an additional update in 30 minutes.
Posted Jul 08, 2019 - 10:01 EDT
This incident affected: Main Portal.