Service Disruption: cas.itopia.com, portal.cloudvdi.net and myrdp.download portal
Incident Report for itopia
Resolved
This incident has been resolved.
Posted Apr 01, 2021 - 19:31 EDT
Update
Service should now be back to normal. Access to itopia's CAS portal (cas.itopia.com) and associated web portals (portal.cloudvdi.net and myrdp.download) is restored. We'll continue to monitor the situation closely. As always, don't hesitate to reach-out to itopia's Help Desk with any questions (support@itopia.com).
Posted Apr 01, 2021 - 18:46 EDT
Investigating
itopia's CAS Portal (cas.itopia.com) and associated web portals (portal.cloudvdi.net and myrdp.download) are currently unavailable. End-users of Cloud Desktops are not impacted. itopia has opened a case with Google Cloud, but this appears to be a DNS issue related to a 3rd party provider. More updates to follow as soon as they become available. We apologize for any inconvenience.
Posted Apr 01, 2021 - 18:02 EDT
This incident affected: Integrations (Core, Slack), Main Features (Signup, Provision, Insights), and Main Portal, RDP Download Portal.